<!DOCTYPE html>
<!--[if IE 7 | IE 8]>
<html class="ie" lang="en-GB">
<![endif]-->
<!--[if !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-GB">
<!--<![endif]-->
<head>
<meta charset="UTF-8" />
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
<meta name="HandheldFriendly" content="True">
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">

<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://www.gadgethelpline.com/xmlrpc.php" />
<link rel="shortcut icon" href="http://www.gadgethelpline.com/wp-content/themes/rocketmill/favicon.ico" />

<!-- This site is optimized with the Yoast SEO plugin v12.7.1 - https://yoast.com/wordpress/plugins/seo/ -->
<title>2020 Tech - End Of A Decade, What&#039;s Next? More Of The Same?</title>
<meta name="description" content="2020 Tech is incoming and we are almost at the end of the decade...All the tech in the world yet nothing will bring contentment?"/>
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="http://www.gadgethelpline.com/2020-tech-end-of-a-decade-whats-next-more-of-the-same/" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"http://www.gadgethelpline.com/#organization","name":"The GadgetHelpline","url":"http://www.gadgethelpline.com/","sameAs":[],"logo":{"@type":"ImageObject","@id":"http://www.gadgethelpline.com/#logo","url":"http://www.gadgethelpline.com/wp-content/uploads/2017/07/GH-darker-colours.png","width":2752,"height":330,"caption":"The GadgetHelpline"},"image":{"@id":"http://www.gadgethelpline.com/#logo"}},{"@type":"WebSite","@id":"http://www.gadgethelpline.com/#website","url":"http://www.gadgethelpline.com/","name":"Gadget Helpline","description":"Technology News, Help and Tips","publisher":{"@id":"http://www.gadgethelpline.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"http://www.gadgethelpline.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"http://www.gadgethelpline.com/2020-tech-end-of-a-decade-whats-next-more-of-the-same/#primaryimage","url":"http://www.gadgethelpline.com/wp-content/uploads/2020/01/2020btc.jpg","width":1920,"height":1080},{"@type":"WebPage","@id":"http://www.gadgethelpline.com/2020-tech-end-of-a-decade-whats-next-more-of-the-same/#webpage","url":"http://www.gadgethelpline.com/2020-tech-end-of-a-decade-whats-next-more-of-the-same/","inLanguage":"en-GB","name":"2020 Tech - End Of A Decade, What&#039;s Next? More Of The Same?","isPartOf":{"@id":"http://www.gadgethelpline.com/#website"},"primaryImageOfPage":{"@id":"http://www.gadgethelpline.com/2020-tech-end-of-a-decade-whats-next-more-of-the-same/#primaryimage"},"datePublished":"2020-01-06T19:02:36+00:00","dateModified":"2020-01-06T12:28:01+00:00","description":"2020 Tech is incoming and we are almost at the end of the decade...All the tech in the world yet nothing will bring contentment?","breadcrumb":{"@id":"http://www.gadgethelpline.com/2020-tech-end-of-a-decade-whats-next-more-of-the-same/#breadcrumb"}},{"@type":"BreadcrumbList","@id":"http://www.gadgethelpline.com/2020-tech-end-of-a-decade-whats-next-more-of-the-same/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"http://www.gadgethelpline.com/","url":"http://www.gadgethelpline.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"http://www.gadgethelpline.com/category/general-gadgets/","url":"http://www.gadgethelpline.com/category/general-gadgets/","name":"General Gadgets"}},{"@type":"ListItem","position":3,"item":{"@type":"WebPage","@id":"http://www.gadgethelpline.com/2020-tech-end-of-a-decade-whats-next-more-of-the-same/","url":"http://www.gadgethelpline.com/2020-tech-end-of-a-decade-whats-next-more-of-the-same/","name":"2020 Tech &#8211; End Of A Decade, What&#8217;s Next? More Of The Same?"}}]},{"@type":"Article","@id":"http://www.gadgethelpline.com/2020-tech-end-of-a-decade-whats-next-more-of-the-same/#article","isPartOf":{"@id":"http://www.gadgethelpline.com/2020-tech-end-of-a-decade-whats-next-more-of-the-same/#webpage"},"author":{"@id":"http://www.gadgethelpline.com/#/schema/person/f75e42c7e8f0dfaef207b08d4eb74d77"},"headline":"2020 Tech &#8211; End Of A Decade, What&#8217;s Next? More Of The Same?","datePublished":"2020-01-06T19:02:36+00:00","dateModified":"2020-01-06T12:28:01+00:00","commentCount":0,"mainEntityOfPage":{"@id":"http://www.gadgethelpline.com/2020-tech-end-of-a-decade-whats-next-more-of-the-same/#webpage"},"publisher":{"@id":"http://www.gadgethelpline.com/#organization"},"image":{"@id":"http://www.gadgethelpline.com/2020-tech-end-of-a-decade-whats-next-more-of-the-same/#primaryimage"},"keywords":"2020,bitcoin,Tech","articleSection":"cryptocurrency,General Gadgets,Opinion"},{"@type":["Person"],"@id":"http://www.gadgethelpline.com/#/schema/person/f75e42c7e8f0dfaef207b08d4eb74d77","name":"Morgan Walker","image":{"@type":"ImageObject","@id":"http://www.gadgethelpline.com/#authorlogo","url":"http://1.gravatar.com/avatar/76c89ffe87b2950408df2d5c9497f87a?s=96&d=mm&r=g","caption":"Morgan Walker"},"description":"Morgan has been part of the Gadget Helpline writing team for almost 5 years now and describes himself as \u201ca purveyor of gadgets that interest or excite\u201d. During his time with us his contributions have brought in some really out-of-the-box concepts from the far fringes of the tech news universe which, like Morgan himself, defy the mainstream.\r\n\r\nHe\u2019s an avid gamer and what may come as a surprise, is that this tech writer is also in touch with nature and is a qualified tree surgeon. Morgan likes nothing more than to vanish into the woods on occasion to climb the tallest oak he can find. He currently hopes to film one of his climbs in VR!\r\n\r\nAt one time an operator of printed materials, Morgan has now brought his talents to a digital format through the Gadget Helpline Blog.","sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="Gadget Helpline &raquo; Feed" href="http://www.gadgethelpline.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Gadget Helpline &raquo; Comments Feed" href="http://www.gadgethelpline.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Gadget Helpline &raquo; 2020 Tech &#8211; End Of A Decade, What&#8217;s Next? More Of The Same? Comments Feed" href="http://www.gadgethelpline.com/2020-tech-end-of-a-decade-whats-next-more-of-the-same/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.gadgethelpline.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=2cbaa8d3d9301126943a3ebafc323de2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
		<style type="text/css">
	.wp-pagenavi{margin-left:auto !important; margin-right:auto; !important}
	</style>
  <link rel='stylesheet' id='wp-block-library-css'  href='http://www.gadgethelpline.com/wp-includes/css/dist/block-library/style.min.css?ver=2cbaa8d3d9301126943a3ebafc323de2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-theme-css'  href='http://www.gadgethelpline.com/wp-includes/css/dist/block-library/theme.min.css?ver=2cbaa8d3d9301126943a3ebafc323de2' type='text/css' media='all' />
<link rel='stylesheet' id='easy_social_share_buttons-frontend-css'  href='http://www.gadgethelpline.com/wp-content/plugins/easy-social-share-buttons/assets/css/frontend.min.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='cookie-consent-style-css'  href='http://www.gadgethelpline.com/wp-content/plugins/uk-cookie-consent/assets/css/style.css?ver=2cbaa8d3d9301126943a3ebafc323de2' type='text/css' media='all' />
<link rel='stylesheet' id='owl.carousel.style-css'  href='http://www.gadgethelpline.com/wp-content/plugins/wp-posts-carousel/owl.carousel/assets/owl.carousel.css?ver=2cbaa8d3d9301126943a3ebafc323de2' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css'  href='http://www.gadgethelpline.com/wp-content/themes/rocketmill/assets/bootstrap/css/bootstrap.min.css?ver=2cbaa8d3d9301126943a3ebafc323de2' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='http://www.gadgethelpline.com/wp-content/themes/rocketmill/assets/css/style.css?ver=2cbaa8d3d9301126943a3ebafc323de2' type='text/css' media='all' />
<link rel='stylesheet' id='ac-style-css'  href='http://www.gadgethelpline.com/wp-content/themes/rocketmill/assets/css/ac-style.css?ver=2cbaa8d3d9301126943a3ebafc323de2' type='text/css' media='all' />
<link rel='stylesheet' id='lightbox-css-css'  href='http://www.gadgethelpline.com/wp-content/themes/rocketmill/assets/css/lightbox.css?ver=2cbaa8d3d9301126943a3ebafc323de2' type='text/css' media='all' />
<link rel='stylesheet' id='twentytwelve-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:400italic,700italic,400,700&#038;subset=latin,latin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='twentytwelve-style-css'  href='http://www.gadgethelpline.com/wp-content/themes/rocketmill/style.css?ver=2cbaa8d3d9301126943a3ebafc323de2' type='text/css' media='all' />
<link rel='stylesheet' id='twentytwelve-block-style-css'  href='http://www.gadgethelpline.com/wp-content/themes/twentytwelve/css/blocks.css?ver=20181230' type='text/css' media='all' />
<link rel='stylesheet' id='wp-pagenavi-style-css'  href='http://www.gadgethelpline.com/wp-content/plugins/wp-pagenavi-style/css/css3_light_blue_glossy.css?ver=1.0' type='text/css' media='all' />
<script type='text/javascript' src='//ajax.googleapis.com/ajax/libs/jquery/1.9.1/jquery.min.js?ver=2cbaa8d3d9301126943a3ebafc323de2'></script>
<script type='text/javascript' src='http://www.gadgethelpline.com/wp-content/plugins/wp-posts-carousel/owl.carousel/owl.carousel.js?ver=2.0.0'></script>
<script type='text/javascript' src='http://www.gadgethelpline.com/wp-content/plugins/wp-posts-carousel/owl.carousel/jquery.mousewheel.min.js?ver=3.1.12'></script>
<script type='text/javascript' src='http://www.gadgethelpline.com/wp-content/themes/rocketmill/assets/js/scripts.js?ver=2cbaa8d3d9301126943a3ebafc323de2'></script>
<script type='text/javascript' src='http://www.gadgethelpline.com/wp-content/themes/rocketmill/assets/js/rad.js?ver=2cbaa8d3d9301126943a3ebafc323de2'></script>
<script type='text/javascript' src='http://www.gadgethelpline.com/wp-content/themes/rocketmill/assets/bootstrap/js/bootstrap.min.js?ver=2cbaa8d3d9301126943a3ebafc323de2'></script>
<script type='text/javascript' src='http://www.gadgethelpline.com/wp-content/themes/rocketmill/assets/js/sequence.jquery-min.js?ver=2cbaa8d3d9301126943a3ebafc323de2'></script>
<script type='text/javascript' src='http://www.gadgethelpline.com/wp-content/themes/rocketmill/assets/js/jquery.flexslider-min.js?ver=2cbaa8d3d9301126943a3ebafc323de2'></script>
<script type='text/javascript' src='http://www.gadgethelpline.com/wp-content/themes/rocketmill/assets/js/hammer.min.js?ver=2cbaa8d3d9301126943a3ebafc323de2'></script>
<script type='text/javascript' src='http://www.gadgethelpline.com/wp-content/themes/rocketmill/assets/js/ssm.js?ver=2cbaa8d3d9301126943a3ebafc323de2'></script>
<script type='text/javascript' src='http://www.gadgethelpline.com/wp-content/themes/rocketmill/assets/js/modernizr.custom.18585.js?ver=2cbaa8d3d9301126943a3ebafc323de2'></script>
<script type='text/javascript' src='http://www.gadgethelpline.com/wp-content/themes/rocketmill/assets/js/mobile.js?ver=2cbaa8d3d9301126943a3ebafc323de2'></script>
<script type='text/javascript' src='http://www.gadgethelpline.com/wp-content/themes/rocketmill/assets/js/lightbox.min.js?ver=2cbaa8d3d9301126943a3ebafc323de2'></script>
<link rel='https://api.w.org/' href='http://www.gadgethelpline.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.gadgethelpline.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.gadgethelpline.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='http://www.gadgethelpline.com/?p=2822655183' />
<link rel="alternate" type="application/json+oembed" href="http://www.gadgethelpline.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.gadgethelpline.com%2F2020-tech-end-of-a-decade-whats-next-more-of-the-same%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.gadgethelpline.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.gadgethelpline.com%2F2020-tech-end-of-a-decade-whats-next-more-of-the-same%2F&#038;format=xml" />
<style id="ctcc-css" type="text/css" media="screen">
				#catapult-cookie-bar {
					box-sizing: border-box;
					max-height: 0;
					opacity: 0;
					z-index: 99999;
					overflow: hidden;
					color: #ddd;
					position: fixed;
					left: 0;
					top: 0;
					width: 100%;
					background-color: #464646;
				}
				#catapult-cookie-bar a {
					color: #fff;
				}
				#catapult-cookie-bar .x_close span {
					background-color: #000000;
				}
				button#catapultCookie {
					background:#999999;
					color: #000000;
					border: 0; padding: 6px 9px; border-radius: 3px;
				}
				#catapult-cookie-bar h3 {
					color: #ddd;
				}
				.has-cookie-bar #catapult-cookie-bar {
					opacity: 1;
					max-height: 999px;
					min-height: 30px;
				}</style>	<style type="text/css">
	 .wp-pagenavi
	{
		font-size:12px !important;
	}
	</style>
	<script>var wp_posts_carousel_url="http://www.gadgethelpline.com/wp-content/plugins/wp-posts-carousel/";</script><!-- HTML5 shim, for IE6-8 support of HTML5 elements -->
<!--[if lt IE 9]>
    <script src="http://www.gadgethelpline.com/wp-content/themes/rocketmill/assets/js/respond.min.js"></script>
<![endif]-->
<link rel="stylesheet" type="text/css" href="http://www.gadgethelpline.com/wp-content/themes/rocketmill/assets/css/flaticon.css">
<link rel="stylesheet" type="text/css" href="http://www.gadgethelpline.com/wp-content/themes/rocketmill/assets/css/flexslider.css">
<link href="http://fonts.googleapis.com/css?family=Sarina" rel="stylesheet" type="text/css">

<script type="text/javascript">
jQuery(document).ready(function($) {
	var count = 2;
	var category = '';
	var author = '';
		
	
	$('#inifiniteLoader').click(function(event){
		event.preventDefault();
		if (count > total){
			$('#inifiniteLoader').addClass('no-posts');
			$('#inifiniteLoader').html('No more articles');
			return false;
		} else {
			$('#inifiniteLoader').addClass('loading');
			loadArticle(count, pagetype, category, author);
		}
		count++;
	});  

	function loadArticle(pageNumber, pageType, categoryID, authorID){
		if (pageType == 'home')   {
			$.ajax({
				url: "http://www.gadgethelpline.com/wp-admin/admin-ajax.php",
				type:'POST',
				data: "action=infinite_scroll&page_no="+ pageNumber + '&loop_file=home&category=' + categoryID, 
				success: function(html){
					$('#inifiniteLoader').removeClass('loading');
					$("#ajax-content").append(html);   // This will be the div where our content will be loaded
				}
			});
			$.ajax({
				url: "http://www.gadgethelpline.com/wp-admin/admin-ajax.php",
				type:'POST',
				data: "action=infinite_scroll&page_no="+ pageNumber + '&loop_file=howto&category=' + categoryID, 
				success: function(html){
					$('#inifiniteLoader').removeClass('loading');
					$("#ajax-how-to").append(html);   // This will be the div where our content will be loaded
				}
			});
			$.ajax({
				url: "http://www.gadgethelpline.com/wp-admin/admin-ajax.php",
				type:'POST',
				data: "action=infinite_scroll&page_no="+ pageNumber + '&loop_file=guides&category=' + categoryID, 
				success: function(html){
					$('#inifiniteLoader').removeClass('loading');
					$("#ajax-guides").append(html);   // This will be the div where our content will be loaded
				}
			});
		} else if (pageType == 'category') {
			$.ajax({
				url: "http://www.gadgethelpline.com/wp-admin/admin-ajax.php",
				type:'POST',
				data: "action=infinite_scroll&page_no="+ pageNumber + '&loop_file=' + pageType + '&category=' + categoryID, 
				success: function(html){
					$('#inifiniteLoader').removeClass('loading');
					$("#ajax-content").append(html);   // This will be the div where our content will be loaded
				}
			});
		} else if (pageType == 'author') {
			$.ajax({
				url: "http://www.gadgethelpline.com/wp-admin/admin-ajax.php",
				type:'POST',
				data: "action=infinite_scroll&page_no="+ pageNumber + '&loop_file=' + pageType + '&author=' + authorID, 
				success: function(html){
					$('#inifiniteLoader').removeClass('loading');
					$("#ajax-content").append(html);   // This will be the div where our content will be loaded
				}
			});
		}
		return false;
	}
});
</script>
<noscript>
	<style type="text/css">
        #inifiniteLoader {
            display:none;
        }
    </style>
</noscript>
</head>
<body class="post-template-default single single-post postid-2822655183 single-format-standard wp-embed-responsive custom-font-enabled">
	<header role="banner" class="home">
<div class="container">
	<div class="row">
		<div class="col-md-12">
							<div class="nav-logos">
                <hgroup itemscope itemtype="http://schema.org/WPHeader">
                    <a class="brand" href="http://www.gadgethelpline.com/" title="Gadget Helpline">
                        Gad<span>getHelp</span>line
                    </a>
                </hgroup>
            </div>
						
		<div class="navbar navbar-default">
			<div class="navbar-header">
				<!-- .btn-navbar is used as the toggle for collapsed navbar content -->
				<button type="button" class="navbar-toggle" data-toggle="collapse" data-target="#bs-example-navbar-collapse-1">
	            	<span class="sr-only">Toggle navigation</span>
					<span class="icon-bar"></span>
					<span class="icon-bar"></span>
					<span class="icon-bar"></span>
				</button>
			</div><!-- .nabar-header -->
	        

			<nav class="collapse navbar-collapse" id="bs-example-navbar-collapse-1" role="navigation" itemscope itemtype="http://schema.org/SiteNavigationElement">
				<ul class="social-menu">
					<li><a class="glyph-icon flaticon-social19" href="https://twitter.com/gadget_helpline" target="_blank"></a><span>Twitter</span></li>
					<li><a class="glyph-icon flaticon-facebook12" href="https://www.facebook.com/GadgetHelpline" target="_blank"></a><span>Facebook</span></li>
					<li><a class="glyph-icon flaticon-youtube18" href="http://www.youtube.com/user/Thegadgethelpline" target="_blank"></a><span>YouTube</span></li>
					<li><a class="glyph-icon flaticon-tumblr1" href="http://gadgethelpline.tumblr.com/" target="_blank"></a><span>Tumblr</span></li>
					<li><a class="glyph-icon flaticon-vintage2" href="http://instagram.com/gadgethelpline/" target="_blank"></a><span>Instagram</span></li>
				</ul>

				<div class="nav-menu">
					<div class="menu-main-menu-container"><ul id="menu-main-menu" class="nav navbar-nav"><li id="menu-item-2822638316" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children dropdown"><a href="http://www.gadgethelpline.com/" class="dropdown-toggle disabled" data-toggle="dropdown">Home<b class="caret"></b></a>
<ul class="dropdown-menu">
	<li id="menu-item-2822638335" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home"><a href="http://www.gadgethelpline.com/">News</a></li>	<li id="menu-item-2822638318" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown dropdown-submenu"><a href="#">Categories</a>
	<ul class="dropdown-menu">
		<li id="menu-item-2822638319" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.gadgethelpline.com/category/wearable-tech/apple/">Apple</a></li>		<li id="menu-item-2822638323" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.gadgethelpline.com/category/operating-systems/android-operating-systems/">Android</a></li>		<li id="menu-item-2822638327" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.gadgethelpline.com/category/mobile-phones/blackberry/">Blackberry</a></li>		<li id="menu-item-2822638320" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.gadgethelpline.com/category/gaming/">Gaming</a></li>		<li id="menu-item-2822638324" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="http://www.gadgethelpline.com/category/general-gadgets/">General Gadgets</a></li>		<li id="menu-item-2822638328" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.gadgethelpline.com/category/digital-cameras/">Digital Cameras</a></li>		<li id="menu-item-2822638321" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.gadgethelpline.com/category/home-entertainment/tvs/">TV&#8217;s</a></li>		<li id="menu-item-2822638325" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.gadgethelpline.com/category/internet-social-networks/">Internet</a></li>		<li id="menu-item-2822638329" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.gadgethelpline.com/category/pcs/">PC&#8217;s</a></li>		<li id="menu-item-2822638322" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.gadgethelpline.com/category/pcs/laptops/">Laptops</a></li>		<li id="menu-item-2822638326" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.gadgethelpline.com/category/sat-navs-gps/">Sat Navs &#038; GPS</a></li>		<li id="menu-item-2822638330" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.gadgethelpline.com/category/home-entertainment/">Home Entertainment</a></li>		<li id="menu-item-2822647230" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.gadgethelpline.com/category/smart-home/">Smart Home</a></li>		<li id="menu-item-2822647231" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.gadgethelpline.com/category/iot/">IoT</a></li>
	</ul>
</li>	<li id="menu-item-2822638332" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.gadgethelpline.com/category/site-sections/gadget-guides/">How to</a></li>	<li id="menu-item-2822638336" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.gadgethelpline.com/category/site-sections/gadget-guides/interactive-guides/">Interactive Guides</a></li><!--.dropdown-->
</ul>
</li><li id="menu-item-2822640304" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children dropdown"><a href="http://www.gadgethelpline.com/lifestyle/" class="dropdown-toggle disabled" data-toggle="dropdown">Lifestyle<b class="caret"></b></a>
<ul class="dropdown-menu">
	<li id="menu-item-2822640305" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.gadgethelpline.com/lifestyle/">Lifestyle News</a></li>	<li id="menu-item-2822640306" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.gadgethelpline.com/category/site-sections/lifestyle-guides/">Lifestyle Guides</a></li>	<li id="menu-item-2822640307" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.gadgethelpline.com/category/site-sections/lifestyle-how-to/">Lifestyle How To</a></li>	<li id="menu-item-2822640308" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.gadgethelpline.com/gadgethelpline-lifestyle/">What is Gadgethelpline Lifestyle</a></li><!--.dropdown-->
</ul>
</li><li id="menu-item-2822638337" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children dropdown"><a href="http://www.gadgethelpline.com/membership-benefits/" class="dropdown-toggle disabled" data-toggle="dropdown">Gadget Helpline<b class="caret"></b></a>
<ul class="dropdown-menu">
	<li id="menu-item-2822638340" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.gadgethelpline.com/membership-benefits/">Membership Benefits</a></li>	<li id="menu-item-2822638341" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.gadgethelpline.com/sign-up/">Join our club</a></li><!--.dropdown-->
</ul>
</li><li id="menu-item-2822638339" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.gadgethelpline.com/contact/">Contact</a></li></ul></div>				</div>	

				
			</nav>

		</div><!--col-md-8-->

		<div class="search-item js-drop"><a class="glyph-icon flaticon-magnifier12 search"><span>Search</span></a></div>
		<div id="search-form" class="drop-item" style="display:none;">
		    <form role="search" method="get" id="searchform" action="http://www.gadgethelpline.com/">
		        <input type="text" value="" name="s" id="s" placeholder="Search" />
		        <input type="submit" id="searchsubmit" value="Search" />
		    </form>                
		</div> 
		</div>
	</div><!-- row -->
</div><!-- container-->
</header>



<div class="submenu-bar">	
	<div class="container">
		<div class="row">
			<div class="col-md-12">
                <div class="join-our-club-menu">
                    <a href="http://www.gadgethelpline.com/sign-up/"><button class="join-our-club-btn">Join our club</button></a>
                </div>        
            
				<div class="submenu">
				
				</div>
			</div>
		</div><!-- row -->
	</div><!-- container-->
</div>



		<div class="container">
		<div class="row">
			<!--<div class="col-md-12">-->
				
	<div id="primary" class="site-content">
		<div id="content" role="main">
			<div class="col-md-12">
            	<span id="breadcrumbs"><span><span><a href="http://www.gadgethelpline.com/" >Home</a> » <span><a href="http://www.gadgethelpline.com/category/general-gadgets/" >General Gadgets</a> » <span class="breadcrumb_last" aria-current="page">2020 Tech &#8211; End Of A Decade, What&#8217;s Next? More Of The Same?</span></span></span></span></span>			</div>
			<div class="col-md-8">
			
				<div class="article">
					<h1>2020 Tech &#8211; End Of A Decade, What&#8217;s Next? More Of The Same?</h1>
                    <div class="top-sharing">
						<ul class="ess-buttons ">
<li>		<a class="ess-button ess-button--facebook"
			href="https://www.facebook.com/dialog/feed?app_id=mwalker%40tmti.net&amp;display=popup&amp;caption=2020%20Tech%20%26%238211%3B%20End%20Of%20A%20Decade%2C%20What%26%238217%3Bs%20Next%3F%20More%20Of%20The%20Same%3F&amp;link=http%3A%2F%2Fwww.gadgethelpline.com%2F2020-tech-end-of-a-decade-whats-next-more-of-the-same%2F&amp;description=2020%20Tech%20is%20incoming%2C%20we%20are%20at%20the%20start%20of%20a%20new%20decade...%0ASo%2C%20all%20the%20tech%20in%20the%20world%20yet%20nothing%20will%20bring%20contentment%3F%0ADespite%20the%20tech%20highs%20we%20have%20reached%20as%20the%20human%20race%20is%20%E2%80%A6&amp;picture=http%3A%2F%2Fwww.gadgethelpline.com%2Fwp-content%2Fuploads%2F2020%2F01%2F2020btc-750x422.jpg"
			onclick="window.open(this.href, 'facebookwindow','left=20,top=20,width=600,height=700,toolbar=0,resizable=1'); return false;"
			title="Share on Facebook"
			target="_blank">
			<div class="ess-button-inner">
				<svg class="ess-icon"
					version="1.1"
					xmlns="http://www.w3.org/2000/svg"
					xmlns:xlink="http://www.w3.org/1999/xlink"
					viewBox="0 0 264 448">
					<path d="M239.75 3v66h-39.25q-21.5 0-29 9t-7.5 27v47.25h73.25l-9.75 74h-63.5v189.75h-76.5v-189.75h-63.75v-74h63.75v-54.5q0-46.5 26-72.125t69.25-25.625q36.75 0 57 3z"></path>				</svg>
				<span class="ess-share-text">Share</span>
			</div>

			
			
		</a>
		</li>
<li>		<a class="ess-button ess-button--twitter"
			href="http://twitter.com/intent/tweet?text=2020%20Tech%20%26%238211%3B%20End%20Of%20A%20Decade%2C%20What%26%238217%3Bs%20Next%3F%20More%20Of%20The%20Same%3F%20http%3A%2F%2Fwww.gadgethelpline.com%2F2020-tech-end-of-a-decade-whats-next-more-of-the-same%2F"
			onclick="window.open(this.href, 'twitterwindow','left=20,top=20,width=600,height=300,toolbar=0,resizable=1'); return false;"
			title="Tweet"
			target="_blank">
			<div class="ess-button-inner">
				<svg class="ess-icon"
					version="1.1"
					xmlns="http://www.w3.org/2000/svg"
					xmlns:xlink="http://www.w3.org/1999/xlink"
					viewBox="0 0 1024 1024">
					<path d="M1024 194.418c-37.676 16.708-78.164 28.002-120.66 33.080 43.372-26 76.686-67.17 92.372-116.23-40.596 24.078-85.556 41.56-133.41 50.98-38.32-40.83-92.922-66.34-153.346-66.34-116.022 0-210.088 94.058-210.088 210.078 0 16.466 1.858 32.5 5.44 47.878-174.6-8.764-329.402-92.4-433.018-219.506-18.084 31.028-28.446 67.116-28.446 105.618 0 72.888 37.088 137.192 93.46 174.866-34.438-1.092-66.832-10.542-95.154-26.278-0.020 0.876-0.020 1.756-0.020 2.642 0 101.788 72.418 186.696 168.522 206-17.626 4.8-36.188 7.372-55.348 7.372-13.538 0-26.698-1.32-39.528-3.772 26.736 83.46 104.32 144.206 196.252 145.896-71.9 56.35-162.486 89.934-260.916 89.934-16.958 0-33.68-0.994-50.116-2.94 92.972 59.61 203.402 94.394 322.042 94.394 386.422 0 597.736-320.124 597.736-597.744 0-9.108-0.206-18.168-0.61-27.18 41.056-29.62 76.672-66.62 104.836-108.748z"></path>				</svg>
				<span class="ess-share-text">Tweet</span>
			</div>

			
			
		</a>
		</li>
<li>		<a class="ess-button ess-button--pinterest"
			href="http://pinterest.com/pin/create/bookmarklet/?media=http%3A%2F%2Fwww.gadgethelpline.com%2Fwp-content%2Fuploads%2F2020%2F01%2F2020btc-750x422.jpg&amp;url=http%3A%2F%2Fwww.gadgethelpline.com%2F2020-tech-end-of-a-decade-whats-next-more-of-the-same%2F&amp;is_video=false&amp;description=2020%20Tech%20%26%238211%3B%20End%20Of%20A%20Decade%2C%20What%26%238217%3Bs%20Next%3F%20More%20Of%20The%20Same%3F%20-%202020%20Tech%20is%20incoming%2C%20we%20are%20at%20the%20start%20of%20a%20new%20decade...%0ASo%2C%20all%20the%20tech%20in%20the%20world%20yet%20nothing%20will%20bring%20contentment%3F%0ADespite%20the%20tech%20highs%20we%20have%20reached%20as%20the%20human%20race%20is%20%E2%80%A6"
			onclick="window.open(this.href, 'pinterestwindow','left=20,top=20,width=750,height=750,toolbar=0,resizable=1');return false;"
			title="Pin"
			target="_blank">
			<div class="ess-button-inner">
				<svg class="ess-icon"
					version="1.1"
					xmlns="http://www.w3.org/2000/svg"
					xmlns:xlink="http://www.w3.org/1999/xlink"
					viewBox="0 0 320 448">
					<path d="M0 149.25q0-27 9.375-50.875t25.875-41.625 38-30.75 46.25-19.5 50.5-6.5q39.5 0 73.5 16.625t55.25 48.375 21.25 71.75q0 24-4.75 47t-15 44.25-25 37.375-36.25 25.75-47.25 9.625q-17 0-33.75-8t-24-22q-2.5 9.75-7 28.125t-5.875 23.75-5.125 17.75-6.5 17.75-8 15.625-11.5 19.375-15.5 21.625l-3.5 1.25-2.25-2.5q-3.75-39.25-3.75-47 0-23 5.375-51.625t16.625-71.875 13-50.75q-8-16.25-8-42.25 0-20.75 13-39t33-18.25q15.25 0 23.75 10.125t8.5 25.625q0 16.5-11 47.75t-11 46.75q0 15.75 11.25 26.125t27.25 10.375q13.75 0 25.5-6.25t19.625-17 14-23.75 9.5-27.625 5-27.75 1.625-24.875q0-43.25-27.375-67.375t-71.375-24.125q-50 0-83.5 32.375t-33.5 82.125q0 11 3.125 21.25t6.75 16.25 6.75 11.375 3.125 7.625q0 7-3.75 18.25t-9.25 11.25q-0.5 0-4.25-0.75-12.75-3.75-22.625-14t-15.25-23.625-8.125-27-2.75-26.625z"></path>				</svg>
				<span class="ess-share-text">Pin</span>
			</div>

			
			
		</a>
		</li>
</ul>
<!--?php echo do_shortcode('[easy-social-share buttons="facebook,twitter,google,print,mail" counters=0 hide_names="yes" template="tiny-retina"]'); ?-->
                    </div>
					<p class="post-meta">Posted by: <a href="http://www.gadgethelpline.com/author/morgan/" title="Posts by Morgan Walker" rel="author">Morgan Walker</a> on 6 January, 2020 7:02 PM</p>
										
<p>2020 Tech is incoming, we are at the start of a new decade&hellip;<br>
So, all the tech in the world yet nothing will bring contentment?<br>
Despite the tech highs we have reached as the human race is it still empty and devoid of any hope for the future?</p>
<p>Some would have us believe this anyway.</p>
<p>As the last decade ended we seemed to be left staring down the barrel of a gun loaded with trade wars and Draconian fear driven politics.</p>
<p>Not the best way to start over a new leaf and save the planet right?</p>
<p>Therefore, you will have to temporarily excuse us for not being excited about 5G, drones or AI etc. Ultimately this will likely compound the self created chains we love building around ourselves. Unless of course we start to look outwards instead of in.</p>
<p>And this is how we are going to look towards the coming decade, outwards.</p>
<h4>Bitcoin</h4>
<p>With the last decade a trustless initiative known as Bitcoin proved itself, numerous contemporaries jumped up to catch some of its wake.&nbsp; Some have called it the greatest thing for humanity since the invention of agriculture. This tech has also been pushed down a lot by the mainstream maybe they believe it to be at odds with their continued existence. They explain how it is used by criminals, how it is used in pedophile rings, how it is used to launder money or sell/buy drugs. Sound familiar?</p>
<p>How many have heard the term &lsquo;trustless&rsquo; repeated over and over again on the news every time Bitcoin hits the headlines? Very few, because it is hardly mentioned.</p>
<p>Our wish for the future decade in tech is that honesty and transparency become a required feature of all human exchanges, endeavors and innovations.</p>
<p>Without this honesty we will not be able to track where things are going wrong. We will not be able to tell where the extra money went. We will not see where the materials actually come from in the latest phone, etc. The list goes on.</p>
<p>We already have this tech available to us, it is about time people started hearing about the good as well as the bad. Don&rsquo;t forget, every exchange of goods (after the barter system of course) that ever happened has been helped along with money. Whether the reasoning behind the exchange of funds are clandestine or beneficial, this is money. It is there to resolve contract between two or more entities. Just like Bitcoin.</p>
<p>The main difference between the two? One can have every transaction studied and one cannot.</p>
<h4>2020 Tech</h4>
<p>So, there is no third party looking over every exchange yet it is trusted. The reason being the engine behind Bitcoin is immutable and transparent. You can also latch digital tech onto it as it is a digital thing. Everything else in the World is being upgraded with digital tech. It&rsquo;s about time money caught up and dropped its old analogue ways. If anyone is interested in learning about the possibilities <a href="https://theinternetofmoney.info/" target="_blank" rel="noopener noreferrer">The Internet Of Money By Andreas M.Antonopoulos</a> is probably a good start.</p>
<p>Hence, Blockchain, not just Bitcoin, may just save us all in the end. The next ten years will certainly be interesting.</p>
<p>Thanks for reading. From all at <a href="http://www.gadgethelpline.com" target="_blank" rel="noopener noreferrer">Gadgethelpline.com</a> have a great 2020!</p>
<ul class="ess-buttons "><li>		<a class="ess-button ess-button--facebook" href="https://www.facebook.com/dialog/feed?app_id=mwalker%40tmti.net&amp;display=popup&amp;caption=2020%20Tech%20%26%238211%3B%20End%20Of%20A%20Decade%2C%20What%26%238217%3Bs%20Next%3F%20More%20Of%20The%20Same%3F&amp;link=http%3A%2F%2Fwww.gadgethelpline.com%2F2020-tech-end-of-a-decade-whats-next-more-of-the-same%2F&amp;description=2020%20Tech%20is%20incoming%2C%20we%20are%20at%20the%20start%20of%20a%20new%20decade...%0ASo%2C%20all%20the%20tech%20in%20the%20world%20yet%20nothing%20will%20bring%20contentment%3F%0ADespite%20the%20tech%20highs%20we%20have%20reached%20as%20the%20human%20race%20is%20%E2%80%A6&amp;picture=http%3A%2F%2Fwww.gadgethelpline.com%2Fwp-content%2Fuploads%2F2020%2F01%2F2020btc-750x422.jpg" onclick="window.open(this.href, 'facebookwindow','left=20,top=20,width=600,height=700,toolbar=0,resizable=1'); return false;" title="Share on Facebook" target="_blank">
			<div class="ess-button-inner">
				<svg class="ess-icon" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" viewbox="0 0 264 448"><path d="M239.75 3v66h-39.25q-21.5 0-29 9t-7.5 27v47.25h73.25l-9.75 74h-63.5v189.75h-76.5v-189.75h-63.75v-74h63.75v-54.5q0-46.5 26-72.125t69.25-25.625q36.75 0 57 3z"></path></svg><span class="ess-share-text">Share</span>
			</div>

			
			
		</a>
		</li>
<li>		<a class="ess-button ess-button--twitter" href="http://twitter.com/intent/tweet?text=2020%20Tech%20%26%238211%3B%20End%20Of%20A%20Decade%2C%20What%26%238217%3Bs%20Next%3F%20More%20Of%20The%20Same%3F%20http%3A%2F%2Fwww.gadgethelpline.com%2F2020-tech-end-of-a-decade-whats-next-more-of-the-same%2F" onclick="window.open(this.href, 'twitterwindow','left=20,top=20,width=600,height=300,toolbar=0,resizable=1'); return false;" title="Tweet" target="_blank">
			<div class="ess-button-inner">
				<svg class="ess-icon" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" viewbox="0 0 1024 1024"><path d="M1024 194.418c-37.676 16.708-78.164 28.002-120.66 33.080 43.372-26 76.686-67.17 92.372-116.23-40.596 24.078-85.556 41.56-133.41 50.98-38.32-40.83-92.922-66.34-153.346-66.34-116.022 0-210.088 94.058-210.088 210.078 0 16.466 1.858 32.5 5.44 47.878-174.6-8.764-329.402-92.4-433.018-219.506-18.084 31.028-28.446 67.116-28.446 105.618 0 72.888 37.088 137.192 93.46 174.866-34.438-1.092-66.832-10.542-95.154-26.278-0.020 0.876-0.020 1.756-0.020 2.642 0 101.788 72.418 186.696 168.522 206-17.626 4.8-36.188 7.372-55.348 7.372-13.538 0-26.698-1.32-39.528-3.772 26.736 83.46 104.32 144.206 196.252 145.896-71.9 56.35-162.486 89.934-260.916 89.934-16.958 0-33.68-0.994-50.116-2.94 92.972 59.61 203.402 94.394 322.042 94.394 386.422 0 597.736-320.124 597.736-597.744 0-9.108-0.206-18.168-0.61-27.18 41.056-29.62 76.672-66.62 104.836-108.748z"></path></svg><span class="ess-share-text">Tweet</span>
			</div>

			
			
		</a>
		</li>
<li>		<a class="ess-button ess-button--pinterest" href="http://pinterest.com/pin/create/bookmarklet/?media=http%3A%2F%2Fwww.gadgethelpline.com%2Fwp-content%2Fuploads%2F2020%2F01%2F2020btc-750x422.jpg&amp;url=http%3A%2F%2Fwww.gadgethelpline.com%2F2020-tech-end-of-a-decade-whats-next-more-of-the-same%2F&amp;is_video=false&amp;description=2020%20Tech%20%26%238211%3B%20End%20Of%20A%20Decade%2C%20What%26%238217%3Bs%20Next%3F%20More%20Of%20The%20Same%3F%20-%202020%20Tech%20is%20incoming%2C%20we%20are%20at%20the%20start%20of%20a%20new%20decade...%0ASo%2C%20all%20the%20tech%20in%20the%20world%20yet%20nothing%20will%20bring%20contentment%3F%0ADespite%20the%20tech%20highs%20we%20have%20reached%20as%20the%20human%20race%20is%20%E2%80%A6" onclick="window.open(this.href, 'pinterestwindow','left=20,top=20,width=750,height=750,toolbar=0,resizable=1');return false;" title="Pin" target="_blank">
			<div class="ess-button-inner">
				<svg class="ess-icon" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" viewbox="0 0 320 448"><path d="M0 149.25q0-27 9.375-50.875t25.875-41.625 38-30.75 46.25-19.5 50.5-6.5q39.5 0 73.5 16.625t55.25 48.375 21.25 71.75q0 24-4.75 47t-15 44.25-25 37.375-36.25 25.75-47.25 9.625q-17 0-33.75-8t-24-22q-2.5 9.75-7 28.125t-5.875 23.75-5.125 17.75-6.5 17.75-8 15.625-11.5 19.375-15.5 21.625l-3.5 1.25-2.25-2.5q-3.75-39.25-3.75-47 0-23 5.375-51.625t16.625-71.875 13-50.75q-8-16.25-8-42.25 0-20.75 13-39t33-18.25q15.25 0 23.75 10.125t8.5 25.625q0 16.5-11 47.75t-11 46.75q0 15.75 11.25 26.125t27.25 10.375q13.75 0 25.5-6.25t19.625-17 14-23.75 9.5-27.625 5-27.75 1.625-24.875q0-43.25-27.375-67.375t-71.375-24.125q-50 0-83.5 32.375t-33.5 82.125q0 11 3.125 21.25t6.75 16.25 6.75 11.375 3.125 7.625q0 7-3.75 18.25t-9.25 11.25q-0.5 0-4.25-0.75-12.75-3.75-22.625-14t-15.25-23.625-8.125-27-2.75-26.625z"></path></svg><span class="ess-share-text">Pin</span>
			</div>

			
			
		</a>
		</li>
</ul>
                    
                    <p class="tag-list"><strong>Tags:</strong> <a href="http://www.gadgethelpline.com/tag/2020/" rel="tag">2020</a>, <a href="http://www.gadgethelpline.com/tag/bitcoin/" rel="tag">bitcoin</a>, <a href="http://www.gadgethelpline.com/tag/tech/" rel="tag">Tech</a><br /></p>                    
				</div>

				<!--<nav class="nav-single">
					<h3 class="assistive-text">Post navigation</h3>
					<span class="nav-previous"><a href="http://www.gadgethelpline.com/virtual-britain-the-united-kingdoms-twin-a-digital-vision/" rel="prev"><span class="meta-nav">&larr;</span> Virtual Britain &#8211; The United Kingdoms Twin, A Digital Vision</a></span>
					<span class="nav-next"></span>
				</nav><!-- .nav-single -->

				
<div id="comments" class="comments-area">

	
	
	    
	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Post a comment <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020-tech-end-of-a-decade-whats-next-more-of-the-same/#respond" style="display:none;">Cancel reply</a></small></h3><form action="http://www.gadgethelpline.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><div class="comment-right"><p><label for="comment">Your comment</label> <span>*</span><textarea id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea></p></div><div class="clear"></div><p class="comment-notes">Your email address will not be shared or made public.</p><div class="comment-left"><p class="comment-form-author"><label for="author">Name</label> <span>*</span><input id="author" name="author" type="text" value="" size="30" /></p>
<p class="comment-form-email"><label for="email">Email</label> <span>*</span><input id="email" name="email" type="text" value="" size="30" /></p></div>

<p class="aiowps-captcha"><label for="aiowps-captcha-answer">Please enter an answer in digits:</label><div class="aiowps-captcha-equation"><strong>nine &#8722; 2 = <input type="hidden" name="aiowps-captcha-string-info" id="aiowps-captcha-string-info" value="ancriu1o3w" /><input type="hidden" name="aiowps-captcha-temp-string" id="aiowps-captcha-temp-string" value="1578434243" /><input type="text" size="2" id="aiowps-captcha-answer" name="aiowps-captcha-answer" value="" autocomplete="off" /></strong></div></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post comment" /> <input type='hidden' name='comment_post_ID' value='2822655183' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="ba149c8522" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="118"/></p></form>	</div><!-- #respond -->
	    

</div><!-- #comments .comments-area -->
			
			</div><!--col-9-->
			<div class="col-md-4">
                <div class="rapWrapper" style="margin-top:20px;">
					<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
                    <!-- Article sidebar -->
                    <ins class="adsbygoogle"
                         style="display:inline-block;width:336px;height:280px"
                         data-ad-client="ca-pub-2023483633201944"
                         data-ad-slot="3221095850"></ins>
                    <script>
                    (adsbygoogle = window.adsbygoogle || []).push({});
                    </script>
				</div>				
									<aside role="complimentary">
				<h3 class="head-blue banner">Related News</h3>
		<img class="corner" src="http://www.gadgethelpline.com/wp-content/themes/rocketmill/assets/img/banner-corner.png" alt="banner-corner" width="10" height="10" />
		<div class="how-to-wrapper side">
		    		        <div class="wrap pane-tablet">
		            		           		<a href="http://www.gadgethelpline.com/virtual-britain-the-united-kingdoms-twin-a-digital-vision/">
                         <div class="image-bg" style="background-image:url(http://www.gadgethelpline.com/wp-content/uploads/2019/12/uktwinfeat-350x200.png);"> </div>
                        </a>
			            
			        		            <a href="http://www.gadgethelpline.com/virtual-britain-the-united-kingdoms-twin-a-digital-vision/" title="Virtual Britain &#8211; The United Kingdoms Twin, A Digital Vision"><h3 class="post-title">Virtual Britain &#8211; The United Kingdoms Twin, A Digital Vision </h3></a>
		            <p class="post-meta">Posted by <a href="http://www.gadgethelpline.com/author/morgan/" title="Posts by Morgan Walker" rel="author">Morgan Walker</a> on 20 December, 2019</p>
		        </div>                
		    		        <div class="wrap pane-tablet">
		            		           		<a href="http://www.gadgethelpline.com/smart-tv-app-removed-why-how-to-fix-this-issue/">
                         <div class="image-bg" style="background-image:url(http://www.gadgethelpline.com/wp-content/uploads/2019/12/appremovedfeat-350x200.png);"> </div>
                        </a>
			            
			        		            <a href="http://www.gadgethelpline.com/smart-tv-app-removed-why-how-to-fix-this-issue/" title="Smart TV App Removed? Why &#038; How To Fix This Issue"><h3 class="post-title">Smart TV App Removed? Why &#038; How To Fix This Issue </h3></a>
		            <p class="post-meta">Posted by <a href="http://www.gadgethelpline.com/author/morgan/" title="Posts by Morgan Walker" rel="author">Morgan Walker</a> on 17 December, 2019</p>
		        </div>                
		    		        <div class="wrap pane-tablet">
		            		           		<a href="http://www.gadgethelpline.com/hidden-camera-detection-the-scout-by-spyguy-review/">
                         <div class="image-bg" style="background-image:url(http://www.gadgethelpline.com/wp-content/uploads/2019/12/spyguyfeat-350x200.png);"> </div>
                        </a>
			            
			        		            <a href="http://www.gadgethelpline.com/hidden-camera-detection-the-scout-by-spyguy-review/" title="Hidden Camera Detection &#8211; The Scout By Spyguy Review"><h3 class="post-title">Hidden Camera Detection &#8211; The Scout By Spyguy Review </h3></a>
		            <p class="post-meta">Posted by <a href="http://www.gadgethelpline.com/author/morgan/" title="Posts by Morgan Walker" rel="author">Morgan Walker</a> on 13 December, 2019</p>
		        </div>                
		    		        <div class="wrap pane-tablet">
		            		           		<a href="http://www.gadgethelpline.com/ideal-gadget-gift-for-the-holidays-or-every-occasion/">
                         <div class="image-bg" style="background-image:url(http://www.gadgethelpline.com/wp-content/uploads/2019/12/idealgiftfeat-350x200.png);"> </div>
                        </a>
			            
			        		            <a href="http://www.gadgethelpline.com/ideal-gadget-gift-for-the-holidays-or-every-occasion/" title="Ideal Gadget Gift For The Holidays Or Every Occasion?"><h3 class="post-title">Ideal Gadget Gift For The Holidays Or Every Occasion? </h3></a>
		            <p class="post-meta">Posted by <a href="http://www.gadgethelpline.com/author/morgan/" title="Posts by Morgan Walker" rel="author">Morgan Walker</a> on 11 December, 2019</p>
		        </div>                
		    		        <div class="wrap pane-tablet">
		            		           		<a href="http://www.gadgethelpline.com/data-collection-no-such-thing-as-too-much-data/">
                         <div class="image-bg" style="background-image:url(http://www.gadgethelpline.com/wp-content/uploads/2019/12/datacolfeat-350x200.png);"> </div>
                        </a>
			            
			        		            <a href="http://www.gadgethelpline.com/data-collection-no-such-thing-as-too-much-data/" title="Data Collection &#8211; No Such Thing As Too Much Data?"><h3 class="post-title">Data Collection &#8211; No Such Thing As Too Much Data? </h3></a>
		            <p class="post-meta">Posted by <a href="http://www.gadgethelpline.com/author/morgan/" title="Posts by Morgan Walker" rel="author">Morgan Walker</a> on 10 December, 2019</p>
		        </div>                
		    		</div>
	
	<p class="category-list"><strong>Article categories:</strong> <a href="http://www.gadgethelpline.com/category/cryptocurrency/" rel="category tag">cryptocurrency</a>, <a href="http://www.gadgethelpline.com/category/general-gadgets/" rel="category tag">General Gadgets</a>, <a href="http://www.gadgethelpline.com/category/opinion/" rel="category tag">Opinion</a></p></aside>							</div><!--col-3-->
		</div><!-- #content -->
	</div><!-- #primary -->

			<!--</div>-->
		</div><!--/row-->
	</div><!--/.container-->
	<div class="container-bar footer">
	<div class="container">
		<footer class="row" id="colophon" role="contentinfo" itemscope itemtype="http://schema.org/WPFooter">
			<div class="col-md-4">
				<h4>Join our club!</h4>
				<p>We are a unique technical support helpline covering the top selling gadgets in the UK. </p>
				<a href="http://www.gadgethelpline.com/sign-up"><button class="sign-up">Sign up now</button></a>
			</div>
			<div class="col-md-4">
				<h4>Gadget Helpline Benefits</h4>
				<!--<a href="http://www.ukwebdesign.net/" target="_blank"><img src="http://www.gadgethelpline.com/wp-content/themes/rocketmill/assets/img/webdesignnet.png" alt="Web Design net logo"/></a>
					<a href="http://www.appdevelopersuk.com/" target="_blank"><img src="http://www.gadgethelpline.com/wp-content/themes/rocketmill/assets/img/appdevsuk.png" alt="App Devs UK logo"/></a>
					<a href="http://www.clickdontcall.com/" target="_blank"><img src="http://www.gadgethelpline.com/wp-content/themes/rocketmill/assets/img/cdc-logo.png" alt="CDC Logo"/></a>
					<a href="http://www.webvideoproduction.com/" target="_blank"><img src="http://www.gadgethelpline.com/wp-content/themes/rocketmill/assets/img/webvideo.png" alt="Web Video logo"/></a>
					<a href="https://www.retiredbutable.com" target="_blank"><img style="width:100%; height: auto;" src="http://www.gadgethelpline.com/wp-content/themes/rocketmill/assets/img/footer-ad-gh.png" width="100%" height="224" alt="RetiredButAble.com sponsored link"></a>
				-->
				<ul class="benefits-list">
					<li><a href="http://www.gadgethelpline.com/membership-benefits">Membership benefits</a></li>
					<li><a href="http://www.gadgethelpline.com/contact">Support and contact</a></li>
					<li><a href="https://secure.tmti.net/vip/">Cancellations</a></li>
				</ul>
			</div>
			<div class="col-md-4">
				<h4 class="">Follow Gadget Helpline</h4>
				<a class="twitter-timeline" href="https://twitter.com/Gadget_Helpline" data-widget-id="512628033555943426">Tweets by @Gadget_Helpline</a>
				<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
			</div>
		</footer>
	</div>
</div>
<div class="footer-bottom">
	<div class="container">
		<div class="row">
			<div class="col-md-7">
				<p>Gadget Helpline is part of the <a href="http://www.tmti.net/">TMTI</a> group of companies.© Copyright TMTI Ltd 2011, all rights reserved.</p>
			</div>
			<div class="col-md-5">
				<div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-2822638352" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-2822638352"><a href="http://www.gadgethelpline.com/">Home</a></li>
<li id="menu-item-2822638351" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2822638351"><a href="http://www.gadgethelpline.com/contact/">Contact</a></li>
<li id="menu-item-2822638353" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2822638353"><a href="http://www.gadgethelpline.com/membership-benefits/">Gadget Helpline</a></li>
<li id="menu-item-2822638354" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2822638354"><a href="http://www.gadgethelpline.com/terms-conditions/">Terms and Conditions</a></li>
<li id="menu-item-2822649469" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-2822649469"><a href="http://www.gadgethelpline.com/privacy-policy/">Privacy Policy</a></li>
</ul></div>			</div>
		</div>
	</div>
</div>	        <meta http-equiv="imagetoolbar" content="no"><!-- disable image toolbar (if any) -->
        <script type="text/javascript">
            /*<![CDATA[*/
            document.oncontextmenu = function() {
                return false;
            };
            document.onselectstart = function() {
                if (event.srcElement.type != "text" && event.srcElement.type != "textarea" && event.srcElement.type != "password") {
                    return false;
                }
                else {
                    return true;
                }
            };
            if (window.sidebar) {
                document.onmousedown = function(e) {
                    var obj = e.target;
                    if (obj.tagName.toUpperCase() == 'SELECT'
                            || obj.tagName.toUpperCase() == "INPUT"
                            || obj.tagName.toUpperCase() == "TEXTAREA"
                            || obj.tagName.toUpperCase() == "PASSWORD") {
                        return true;
                    }
                    else {
                        return false;
                    }
                };
            }
            document.ondragstart = function() {
                return false;
            };
            /*]]>*/
        </script>
        <script type='text/javascript'>
/* <![CDATA[ */
var easy_social_share_buttons_ajax_vars = {"easy_social_share_buttons_ajax_nonce":"af04e73bd8","easy_social_share_buttons_ajax_url":"http:\/\/www.gadgethelpline.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.gadgethelpline.com/wp-content/plugins/easy-social-share-buttons/assets/js/scripts.min.js?ver=1.0.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ctcc_vars = {"expiry":"30","method":"1","version":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.gadgethelpline.com/wp-content/plugins/uk-cookie-consent/assets/js/uk-cookie-consent-js.js?ver=2.3.0'></script>
<script type='text/javascript' src='http://www.gadgethelpline.com/wp-includes/js/jquery/ui/effect.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.gadgethelpline.com/wp-content/themes/twentytwelve/js/navigation.js?ver=20140711'></script>
<script type='text/javascript' src='http://www.gadgethelpline.com/wp-includes/js/wp-embed.min.js?ver=2cbaa8d3d9301126943a3ebafc323de2'></script>
<script async="async" type='text/javascript' src='http://www.gadgethelpline.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.3'></script>
			
				<script type="text/javascript">
					jQuery(document).ready(function($){
												if(!catapultReadCookie("catAccCookies")){ // If the cookie has not been set then show the bar
							$("html").addClass("has-cookie-bar");
							$("html").addClass("cookie-bar-top-bar");
							$("html").addClass("cookie-bar-bar");
															// Wait for the animation on the html to end before recalculating the required top margin
								$("html").on('webkitTransitionEnd otransitionend oTransitionEnd msTransitionEnd transitionend', function(e) {
									// code to execute after transition ends
									var barHeight = $('#catapult-cookie-bar').outerHeight();
									$("html").css("margin-top",barHeight);
									$("body.admin-bar").css("margin-top",barHeight-32); // Push the body down if the admin bar is active
								});
													}
																			ctccFirstPage();
											});
				</script>
			
			<div id="catapult-cookie-bar" class=""><div class="ctcc-inner "><span class="ctcc-left-side">This site uses cookies:  <a class="ctcc-more-info-link" tabindex=0 target="_blank" href="http://www.gadgethelpline.com/cookie-policy/">Find out more.</a></span><span class="ctcc-right-side"><button id="catapultCookie" tabindex=0 onclick="catapultAcceptCookies();">Okay, thanks</button></span></div><!-- custom wrapper class --></div><!-- #catapult-cookie-bar --></body></html>
